Quantix Foundation - reForge Captcha Verification Issues – Incident details

All systems operational

reForge Captcha Verification Issues

Resolved
Operational
Started 14 days agoLasted 25 minutes

Affected

Our Tools & Projects

Degraded performance from 2:42 PM to 2:50 PM, Operational from 2:50 PM to 3:07 PM

reForge Captcha

Degraded performance from 2:42 PM to 2:50 PM, Operational from 2:50 PM to 3:07 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    It appears that the reForge Captcha verification process is now functioning as expected again. The issue may have been caused by Cloudflare temporarily blocking requests or a similar external factor.

    We will continue to monitor the situation to ensure stability.

  • Investigating
    Investigating

    We are currently investigating reports of issues affecting the reForge Captcha verification process. While the captcha itself continues to function, some users may experience verification failures when attempting to log in, register, or perform other actions on sites that use reForge Captcha.

    Our team is actively working to identify the root cause and implement a fix. We will provide updates as more information becomes available.